Won't start! arghhh

Discussion in '4th Generation (1988-1991)' started by eifz, Tuesday 17th Nov, 2009.

  1. eifz Club Member ★ ☆ ☆ ☆ ☆

    my 91 EF 1.4 dual carb isn't starting, im charging the battery full and got plenty of fuel in her but she's just not turning over, just ticking. Personally i think it might be the alternator or starter as everything is ok as in radio, lights ECT but when i keep turning the ignition and it aint starting it's just draining the battery.... anyone know what could be the problem?
     
  2. eifz Club Member ★ ☆ ☆ ☆ ☆

    my 91 EF 1.4 dual carb isn't starting, im charging the battery full and got plenty of fuel in her but she's just not turning over, just ticking. Personally i think it might be the alternator or starter as everything is ok as in radio, lights ECT but when i keep turning the ignition and it aint starting it's just draining the battery.... anyone know what could be the problem?
     
  3. DILO_ATTAX Club Member ★ ☆ ☆ ☆ ☆

    297
    main relay...?? just guessing
     
  4. DILO_ATTAX Club Member ★ ☆ ☆ ☆ ☆

    297
    main relay...?? just guessing
     
  5. eifz Club Member ★ ☆ ☆ ☆ ☆

    i aint got a clue i just want ideas so i can check here and there....


    thanx mate :Grin:
     
  6. eifz Club Member ★ ☆ ☆ ☆ ☆

    i aint got a clue i just want ideas so i can check here and there....


    thanx mate :Grin:
     
  7. DILO_ATTAX Club Member ★ ☆ ☆ ☆ ☆

    297
    i had a problem similar, it would just keep tickicking but not firing up on my ee9 vt, i had to solder the main relay again and it helped.... under the dash, above ur coin tray
     
  8. DILO_ATTAX Club Member ★ ☆ ☆ ☆ ☆

    297
    i had a problem similar, it would just keep tickicking but not firing up on my ee9 vt, i had to solder the main relay again and it helped.... under the dash, above ur coin tray
     
  9. crxss Club Member ★ ☆ ☆ ☆ ☆

    .

    bad earth...
     
  10. crxss Club Member ★ ☆ ☆ ☆ ☆

    .

    bad earth...
     
  11. chelt_scene Club Veteran ★ ★ ★ ★ ★

    my Civic did this i checked everything forgetting the obv i took the rocker cover off checked the timing and all and it was just a stiff throttle cable so it was throwing lots of fuel in and then i changed the plugs walaa so it was wet plugs and not sparking properly worth a shot?
     
  12. eifz Club Member ★ ☆ ☆ ☆ ☆

    will check everything but gonna leave it till tomorrow cheers guys :Grin:
     
  13. Jim Club Veteran ★ ★ ★ ★ ★

    sticky starter or a shite connection id say... or your battery charger is no good :Tongue:
     
  14. Dan Club Veteran ★ ★ ★ ★ ★

    United Kingdom Dan Oldbury
    3,806
    57
    Im going for bad earth also, But when i had this, it didnt drain my battery..


    Does it just give a loud click when you try and start it? If yes then id check your earths first as its the simplist and cheapest place to start!
     
    Loading...
  15. ek-greeny Club Veteran ★ ★ ★ ★ ★

    batter fault or main relay


    or possibly starter motor, try bump starting it