wiring problem on my eg HELP!!!!!

Discussion in '5th Generation (1992-1995)' started by jap_crazy, Thursday 3rd Dec, 2009.

  1. jap_crazy Top Contributor ★ ★ ★ ★ ☆

    for some mad reason my wiring gone all messed up and i don't know why!!!


    jus hope someone here can help PLEASE!!!!


    basically when i turn the car off and pull out the key i can press on my brake and brake lights come on...


    then when i start my car and press the break front and back lights flash!!!!


    when i turn my lights on both front and back stay on...


    i am really confused and really need help plz!!!!!!
     
  2. jap_crazy Top Contributor ★ ★ ★ ★ ☆

    any1 help....
     
  3. ek-greeny Club Veteran ★ ★ ★ ★ ★

    It sounds like you have got some wires rubbed through somewhere, it sounds like a live feed is getting somewhere it shouldn't, so when your braking and putting 12v to the brake lights it's putting a feed to the front lights. I'm probly wrong as I'm


    crap with wiring but it's what it sounds like to me
     
  4. Jay k Valued Contributor ★ ★ ★ ☆ ☆

    that does actually happen in all EG's (well it does in mine)

    ok now tht is strange..

    when you say "stay on" what exactly do you mean?? as if you hve turned your lights on then they both will be on.... right??!!..
     
  5. Smiley Club Veteran ★ ★ ★ ★ ★

    i would hope your lights do stay on when turned on. lol.


    it could be a bad earth, or it could be rubbing wires, as someone alreadt mentioned.


    only thing you can do is clean up all your earths and re attach, and then get your multimetre out and start testing wires till you find a fault.


    or failing that call a autoelectrician, but they arent cheap
     
  6. andycivicmarlin Club Veteran ★ ★ ★ ★ ★

    first thing id do, clean all the earths up an use a good conductive sorce like copper grease, then if you put a new stereo in check the cage an make sure your not snagging any wires, just a case of process of illimination really
     
  7. Jonnay Club Veteran ★ ★ ★ ★ ★

    check ALL your fuses.. especially the one in the footwell called 'back up' that does ALL kinds of strange things when that blows!
     
  8. jap_crazy Top Contributor ★ ★ ★ ★ ☆

    i did clean up the earth and everythink still had the problem but when i thought about it i knew i had new bulbs so the dikhead in halford gave me a single element bulb instead of a twin!!!!


    so it was all down 2 haveing the wrong bulb


    thank you all for help anyways
     
  9. ek-greeny Club Veteran ★ ★ ★ ★ ★

    Mate go in and kick off! They fucked my cousins headlamp on her KA, the lost the bulb holder clip which can't be bought seperately so stuffed bogroll behind the bulb n sent her away! I kicked off a huge stink nader a scene, they bought mr a genuine ford light and paid me