ICE & HFT Terrible radio reception

Discussion in '7th Generation (2003-2008) [Acura TSX]' started by boyse7en, Wednesday 7th Nov, 2018.

  1. boyse7en New Member Getting Started

    United Kingdom Colin Barnstaple
    4
    As a new owner of a Honda (my first foray into the marque) i've been very pleased with my recent purchase of a Honda Accord Tourer – except for one niggling issue.
    To be blunt, the radio reception is shocking.

    It works fine about 50% of the time but simply driving around a corner, or decending a hill, will see it turn into a wall of static and interference. Compared to my old Saab (which I drove on the same roads) it is hopeless. The Saab would either keep reception or retune via RDS to keep a strong signal.

    I've checked that the RDS is switched on, and I assume that the aerial is working, else it wouldn't pic up anything at all.

    Any ideas as to where to start looking much appreciated
     
  2. carboy2017 Junior Member ☆ ☆ ☆ ☆ ☆

    United Kingdom Carboy Surrey
    21
    5
    same problem is there on my 2004 saloon
     
  3. Bounder Valued Contributor ★ ★ ★ ☆ ☆

    Ireland Huan County Cork
    335
    145
    The antenna are built into the rear quarter lights in the boot, check the joiners where they attach to the aerial behind the trim in the boot, if the connectors get corroded they will lose a lot of gain and reception will suffer, check and clean with Servisol and maybe use some dielectric grease to prevent further corrosion.
    https://www.lingshondaparts.com/hon...01&block_02=B__1600&block_03=518&block_05=hcr
     
    Loading...
    boyse7en likes this.
  4. boyse7en New Member Getting Started

    United Kingdom Colin Barnstaple
    4
    Thanks Bounder, that's really helpful.
    Just to clarify, is the antenna fitted in the actual boot lid, or is it behind the trim on the left hand side of the boot area?
    And the diagram you linked to shows that is the position of the sub antenna. There is a main antenna (part number 6) also shown, but no location info. Do you know where that is?
     
  5. Smokingman Top Contributor ★ ★ ★ ★ ☆

    United Kingdom John LN5
    635
    375
    2
    Loading...
  6. Bounder Valued Contributor ★ ★ ★ ☆ ☆

    Ireland Huan County Cork
    335
    145
    If you look at the quarter lights the lines look like demister elements but are actually the aerials.
     
    Loading...
    Smokingman likes this.
  7. Smokingman Top Contributor ★ ★ ★ ★ ☆

    United Kingdom John LN5
    635
    375
    2
    As Bounder said!
     
    Loading...
  8. boyse7en New Member Getting Started

    United Kingdom Colin Barnstaple
    4
    I took the trim out of the boot and found the little box where the aerial lead joins the car's loom. The connectors were all immaculate. Clean as a whistle. I unplugged it, sprayed with some contact cleaner, wiped it off and plugged it back in again but no improvement.

    I'm wondering whether it is possible to fit a new aerial on the roof.
     
  9. Bounder Valued Contributor ★ ★ ★ ☆ ☆

    Ireland Huan County Cork
    335
    145
    There is two of those boxes, a main antenna 39155SEDJ01 and a sub antenna 39157SEDJ01, I wonder are they faulty?
     
    Loading...
  10. boyse7en New Member Getting Started

    United Kingdom Colin Barnstaple
    4
    Are both boxes behind the boot trim? I only saw one – fitted just behind the nearside rear door under the window with the aerial in it
     
  11. Bounder Valued Contributor ★ ★ ★ ☆ ☆

    Ireland Huan County Cork
    335
    145
    Loading...