Feedback/Help Problem with Honda Interface Module

Discussion in 'Feedback, Help & Suggestions' started by AdamT, Sunday 10th Feb, 2019.

  1. AdamT New Member Getting Started

    United Kingdom Adam KIDLINGTON
    8
    4
    Hello
    I've got a big problem with my HIM device.
    I've installed Honda Diagnostic software on my laptop and set communication port to com1.
    Powered HIM and connect it to the laptop but HDS can't communicates with HIM.
    I've tried to connect while HIM is on power supply and while HIM is connected to the car.
    While HIM is connected to the car i see yellow and green light flashing for while and then green stays on
    so I presume communication with the car is ok.
    Tried to update HIM but no connection.
    Tried the same procedure on a different laptop and same thing same problem.
    Bought whole kit (HIM) from OBD2 Diagnostic Tool uk eshop
    h1.JPG
    Did anyone had the same problem or heard about it?
    any solution? Broken HIM unit?

    [​IMG] h2.JPG
    [​IMG]
    [​IMG] h3.JPG
     
    Loading...
  2. honda_saj Club Veteran ★ ★ ★ ★ ★

    United Kingdom saj east london
    1,667
    822
    3
    you need to program him before using, also what usb to serial adapter are you using ?
     
    Loading...
    DrSam likes this.
  3. AdamT New Member Getting Started

    United Kingdom Adam KIDLINGTON
    8
    4
    Hi
    Thx for your reply
    I'm using supplied by shop Prolific adapter.
    It comes with drivers which I installed successfully.
    - - - Updated - - -
    BTW what do you mean by programming HIM?
     
    Loading...
  4. DrSam Club Moderator Club Staff

    United Kingdom Sam Birmingham
    2,021
    1,432
    Loading...
  5. honda_saj Club Veteran ★ ★ ★ ★ ★

    United Kingdom saj east london
    1,667
    822
    3
    what version of HDS are you using ?
    Open HDS and on right you will him icon follow those steps or it will not work also must be com1 in device manager not just software
     
    Loading...
  6. AdamT New Member Getting Started

    United Kingdom Adam KIDLINGTON
    8
    4
    I've just changing to winXP from 7
    I've attached screenshot showing device manager and setup to Com1. When I press icon in HDS I see 3rd screen from main post.
     
    Loading...
  7. honda_saj Club Veteran ★ ★ ★ ★ ★

    United Kingdom saj east london
    1,667
    822
    3
    cannot see any attachment :help:
     
    Loading...
    AdamT likes this.
  8. honda_saj Club Veteran ★ ★ ★ ★ ★

    United Kingdom saj east london
    1,667
    822
    3
    you have not told me which version of HDS you are running ?
    correct you set to com1 in device manager
    looks like your HDS is MVCI not him was this supplied by seller ?
    - - - Updated - - -
    This may help

    - - - Updated - - -
    There are 3 protocols of HDS interfaces:
    • mvci
    • spx
    • him (clone unit)
     
    Loading...
  9. AdamT New Member Getting Started

    United Kingdom Adam KIDLINGTON
    8
    4
    I don't have option to chose device. Its latest version 3.102.051
     
    Loading...
    honda_saj likes this.
  10. AdamT New Member Getting Started

    United Kingdom Adam KIDLINGTON
    8
    4
    I've got different HDS and it works . i need to check now that my car (63 reg) is included in that version of software.
    Problem was my provided software was only for MVCI only. Great thanks to @honda_saj for great help.
     
    Loading...
    honda_saj likes this.
  11. honda_saj Club Veteran ★ ★ ★ ★ ★

    United Kingdom saj east london
    1,667
    822
    3
    no problem glad all sorted :Smile:
     
    Loading...
  12. AdamT New Member Getting Started

    United Kingdom Adam KIDLINGTON
    8
    4
    IMG-20190214-WA0003. IMG-20190214-WA0006.
    - - - Updated - - -
    Yeah
     
    Loading...
    honda_saj and SpeedyGee like this.