Engine & Gearbox Oil Leak D16 Mini-Me

Discussion in 'Honda D-Series' started by martdaman, Saturday 19th Dec, 2009.

  1. martdaman Junior Member ☆ ☆ ☆ ☆ ☆

    18
    Hello wonder if you can help


    I have a 95 Honda Civic Coupe with a D15Z6 Block.


    I have recently done the mini-me conversion with a d16z6 head


    I changed headgasket when doing the conversion but i seem to have oil coming from the drivers side of the engine. I though it might be the dizzy seal so changed that and cleaned all the oil up. But is still leaking It leaks down both sides of the engine front and back. Heres a picture:


    P181209_2113.


    P181209_210901.


    To be truthful it looks like its leaking from the head but can't see how as its had new headgasket.


    Can anyone help?


    Cheers
     
  2. ek-greeny Club Veteran ★ ★ ★ ★ ★

    Get some clearer pics from further away bud
     
  3. jap_crazy Top Contributor ★ ★ ★ ★ ☆

    would re check you head tbh mate or starts car try give engine a rev and see if you can c anythink bud?
     
  4. Smiley Club Veteran ★ ★ ★ ★ ★

    wha gasket you use. The z6 or the y7 one? And what head bolts you use?
     
  5. Jonnay Club Veteran ★ ★ ★ ★ ★

    check VTEC solenoid gasket
     
  6. tbukhtaw Top Contributor ★ ★ ★ ★ ☆

    as mentioned check solenoid gasket, also did u skim the head before putting it on?? As if it is slightly uneven the head gasket may not seal...
     
  7. martdaman Junior Member ☆ ☆ ☆ ☆ ☆

    18
    Would i have to replace solenoid gasket or could i get away with RTV Seal.


    Head was apparently good so no head wasn't skimmed.


    Would it matter what head bolts i used as its only leaking one side and same with head gasket?
     
  8. Stew. Club Veteran ★ ★ ★ ★ ★

    I skim the head on every one i take off, not always visible to the eye if there is a defect
     
  9. izard-industries Top Contributor ★ ★ ★ ★ ☆

    +1


    A head could be a couple of thou out and the gasket could leak!


    Always best to reface it
     
  10. Smiley Club Veteran ★ ★ ★ ★ ★

    you should use a z6 or y8 head gasket. Yo have to match to the head. If you have used the y7 head gasket then i can guarantee this is why it is leaking. I have done 2minime's and having lined up a y7 gasket to the z6 head, it don't fit. Plus a y7 gasket does not have a hole where the VTEC oil line is. Did you remove the plug also? As for head bolts. I always used the z6 ones not sure if it makes a difference but all the write ups i read told me to.