Nvidia driver issues

Discussion in 'Technology, Gaming & Phones' started by Relentless, Friday 13th Nov, 2009.

  1. Relentless Club Veteran ★ ★ ★ ★ ★

    I know there is a few PC techie people on here so help a brother out if you will please


    I am having major issues installing Nvidia drivers for the first time ever, I spent three hours on this last night usually its a simple process and I have done it more times than I can remember with no problems


    Basically I have August drivers installed, I want to install October drivers as it seems there would be an 8% increase in performance plus its just best practice to have the latest drivers


    I uninstall the driver the way I always do through control panel selecting Nvidia display adaptor only, reboot, install new driver and get the message


    "The system has not been modified"


    So obviously I have no driver installed so I try to install the BETA driver with the same problem, then basically I try everything you can think of, reg cleaner, driver cleaner, registry permissions, run as admin, uninstall via device manager and reinstall via "have disk" EVERYTHING and I get the same message everytime


    I managed to revert back to my old driver via system restore but it looks like I am never going to be able to install another Nvidia display driver!


    Has anyone had this issue and beat it?


    OP Sys Vista 64
     
    Last edited by a moderator: Friday 13th Nov, 2009
  2. a2k00 Club Veteran ★ ★ ★ ★ ★

    Ok I've seen you problem straight away.

    Vista is UTTER GASH, just install Windows 7 or XP, It will work then, Vista should never have been released.
     
  3. Bong Guest

    Sorry don't agree, been running Vista since November 2007 and this is the first ever problem I have experianced


    Please lets not turn this into a debate about OP Sys, I am not formatting my system!
     
  4. a2k00 Club Veteran ★ ★ ★ ★ ★

    Ok now worries, Have you tried re-seating the actualy PCI card then un installing the driver, Reboot, Install just the driver from the package, Reboot ?
     
  5. Bong Guest

    Thanks for the tip but the card won't need reseating as it functions fine with the old driver


    Whats really annoying is loads of people are having this problem and Nvidia don't acknowledge it
     
  6. stevti Valued Contributor ★ ★ ★ ☆ ☆

    449
  7. BLAMES-VTi Valued Contributor ★ ★ ★ ☆ ☆

    517
    hey Bong


    ever tried installing the driver before october?


    or try this driver


    http://downloads.guru3d.com/Forceware-195.39-Windows-XP--%2864-bit-%29-download-2422.html
     
  8. Bong Guest



    Its an 8800 GTS 512, I have not seen that site before, its not an official site but i'll try anything


    Did you download, install and run that Driver Robot thing?
     
  9. Bong Guest

    Hi mate


    The one before October is the one i'm currently running, the driver in the link is Nvidia's current BETA driver which I have attempted to install with the same problem, the current official driver is 191.07 (October) which also won't install
     
  10. BLAMES-VTi Valued Contributor ★ ★ ★ ☆ ☆

    517
    hey bong


    im running the same card as you.


    That site is pretty goood for drivers, sometimes they are much better than the official drivers.


    don't need the robot thing. that just updates things for you automatically which i rather not have
     
  11. stevti Valued Contributor ★ ★ ★ ☆ ☆

    449
    yeh i just downloaded it, its an exe file, ran it, worked fine.


    reason why i'd downloaded it is the first installation of borderlands didnt work, and the Nvidia driver was part of the install, so when i un-installed it to try again, the drivers went with it. As i have an HD graphics card i got a bit worried that its removal would mess other things up so i downloaded it from there just to be safe. All seems to work fine, id give it a go, you got nowt to lose by the sounds of things buddy!
     
  12. Bong Guest

    Do you have the drivers in the link installed? Its the same code as the official Nvidia sites drivers so I assumed they would be exactly the same as the ones from the Nvidia site which I have tried?


    Do they have a modded .INF file do you know? I couldn't see in the description
     
  13. Bong Guest

    Cheers, i'm not usually a fan of 3rd party installers but in this case i'll try anything!
     
  14. Bong Guest

    DONE!!!!


    What a mission, been messing since I got in at 5:00! Not sure what fixed it in the end but it was a combination of running a program called Driver Sweeper from Guru3 (many thanks Blames wouldn't of found it without the link and searching the site) and removing an anti key logger program called Raport in Safe Mode


    Now running latest BETA drivers
     
    Last edited: Friday 13th Nov, 2009