my car won't start!

Discussion in '5th Generation (1992-1995)' started by jap_crazy, Monday 4th Jan, 2010.

  1. jap_crazy Top Contributor ★ ★ ★ ★ ☆

    well last night i tryed starting my car and nothink..


    i tryed 2day and checked battery and stuff and nothink loose.


    when i turn the key i hear the starter motor 'CLICK'


    but nothink jus dead


    also my alarm won't work properly as it aint got anough power 2 lock or nothink


    i check all interior and stuff incase left somethink on light roof light stereo stuff like that but nothink was left on.
     
    Last edited by a moderator: Monday 4th Jan, 2010
  2. NathanH Top Contributor ★ ★ ★ ★ ☆

    Battery has died by the sound of it. Check the water levels and stick it on charge for the night,if no luck you'll need a new one.
     
  3. Tommy3G Club Veteran ★ ★ ★ ★ ★

    Just get a new one dude. Will cost about
     
  4. jap_crazy Top Contributor ★ ★ ★ ★ ☆

    ye tru looks like halfrauds it is agen!!


    only cus it closest place to go in the freezing wheather haha
     
  5. tonycoupe97 Top Contributor ★ ★ ★ ★ ☆

    90% sure battery that click is the starter motor trying to turn your engine over, if it gets to the stage where it only clicks then your battery is dead.


    you could jump it then leave it running for 20-30mins (take it for a drive) then turn it off and on again see if the batery has charged, if it hasnt then new one is needed.
     
  6. tonycoupe97 Top Contributor ★ ★ ★ ★ ☆

    ask for the more powerful one, i always do.
     
  7. ozz9955 Club Veteran ★ ★ ★ ★ ★

    I had this same problem the other day, turns out it was where the battery acid was corroding the terminals and theres an iffy connection on the positive-poured boiling water on the terminals and job solved...for a bit.
     
  8. jap_crazy Top Contributor ★ ★ ★ ★ ☆

    lol nah jus get a new battery i think saves all hassle and alot of messing about:Grin:


    thanks for the help everyone
     
  9. large_steve182 Top Contributor ★ ★ ★ ★ ☆

    997
    it might be the spelling valve,


    because you mispelt almost all your words it would of flooded and the car won't start because your stupid.
     
  10. Vince Club Veteran ★ ★ ★ ★ ★

    Battery might not be faulty, just might have run flat is all. Bump or jump it and see how things go.
     
  11. Zoaib Club Veteran ★ ★ ★ ★ ★

    don't get a new battery unless your sure u realy have to.


    jump or push start it and see if it starts.


    (check if u got enough fuel, might sound dumb, but it cud be the case tht your fuel pump might be playing up)
     
  12. PittStop Top Contributor ★ ★ ★ ★ ☆

    ^^ stuck up T W A T


    he might just be typing quickly , don't be such a wanker, you're not funny :Wink:
     
  13. jap_crazy Top Contributor ★ ★ ★ ★ ☆

    haha talking to the man from scotlands bless you
     
  14. jap_crazy Top Contributor ★ ★ ★ ★ ☆

    nah i don't think it be that mate as i had new fuel filter fitted when had it serviced about 2 week ago
     
  15. jap_crazy Top Contributor ★ ★ ★ ★ ☆

    haha pitty it rather funny when people come on here giving it all the biggen.


    thanks anyways pitty mate
     
  16. large_steve182 Top Contributor ★ ★ ★ ★ ☆

    997
    i was just saying that could happen,


    i can type at a fair speed but can still spell ok most of the time, forgive the occasional spelling mistake, bt i dnt rsort 2 spelin wurdz 1nproprely,
     
  17. PittStop Top Contributor ★ ★ ★ ★ ☆

    Shutup you faggot, fed up of people being wanker "think they no it alls" on here
     
  18. ozz9955 Club Veteran ★ ★ ★ ★ ★

    Bye then?
     
  19. flytuning Club Member ★ ☆ ☆ ☆ ☆

    76
    check the battery
     
  20. large_steve182 Top Contributor ★ ★ ★ ★ ☆

    997
    all im saying everyone else manages to spell properly without mixing in text talk, im not a "know it all" i don't know how you came to that conclusion nor am i "giving it the biggen",