Electrical & Lights High level brake light

Discussion in '4th Generation (2013-2017)' started by MikeG1, Tuesday 17th Jan, 2017.

  1. MikeG1 Club Member ★ ☆ ☆ ☆ ☆

    United Kingdom Mike Cheshire
    76
    40
    Hi all new to the site as it's my first honda converted from the VAG group. Any else had the 3rd brake light (high one) blink/flash when illuminated or total failure? It's under warranty from a used car garage but they are dragging there feet so going into honda tonight. Had the trim off and checked the connections static 12.25v volts with ignition off. Didn't want to mess anymore as it's under warranty and all.
     
    Loading...
  2. DrSam Club Moderator Club Staff

    United Kingdom Sam Birmingham
    2,208
    1,478
    Loading...
  3. MikeG1 Club Member ★ ☆ ☆ ☆ ☆

    United Kingdom Mike Cheshire
    76
    40
    Hi @DrSam
    I know I need to do it just need a good picture of the car less the rain.
    I've just uploaded to YouTube and the link is not sure of any other way to show you.
     
    Loading...
  4. DrSam Club Moderator Club Staff

    United Kingdom Sam Birmingham
    2,208
    1,478
    Upload is perfect.
    Thank you. When you press and hold does it stabilise? Or just constantly flicker like that?
     
    Loading...
  5. MikeG1 Club Member ★ ☆ ☆ ☆ ☆

    United Kingdom Mike Cheshire
    76
    40
    At the point the videos was taken was when the battery voltage was really low 12.01v I done a full recondition cycle on my ctek and it's since give me around 12.25v at the light. It still flickers but sometimes if you press the pedal a few times it might stop flicking and stay constant after few minutes start flicking I think the pcb in the light cluster might have a capacitor fault or dry solder as it's ex mobility with only 6900 miles approx. I've checked earth's but reluctant to remove the boot panel to get to the local earth as it's fair bit of messing.
     
    Loading...
  6. DrSam Club Moderator Club Staff

    United Kingdom Sam Birmingham
    2,208
    1,478
    The reason why I ask from your description I was thinking maybe the previous owner installed something like this
    https://goo.gl/epwJXc

    Its something i have seen quite often people are doing which causes the light its connected to, to flash.
    This device is mainly installed on the 3rd brake light.

    Also to diagnose, have you tried to change the bulb??
     
    Loading...
  7. MikeG1 Club Member ★ ☆ ☆ ☆ ☆

    United Kingdom Mike Cheshire
    76
    40
    I have seen a few threads about them flashers wonder if they pass MOT's though? There isn't a bulb as such it's a led cluster with a 2 pin plug I didn't want to remove the light incase I broke any clips and the garage say I've been playing with it and refuse to pay. I noticed new CR-V has a red unit it's going honda tonight so will post what they say. I appreciate the help Sam thanks for the quick replies
     
    Loading...
  8. DrSam Club Moderator Club Staff

    United Kingdom Sam Birmingham
    2,208
    1,478
    No problem, do let us know how you get on.
    Thanks
     
    Loading...
  9. 155695 Premium Member Club Supporter

    England Keith Essex
    713
    415
    Are you sure it's not a Police Car!:Wink:
     
    Loading...
  10. MikeG1 Club Member ★ ☆ ☆ ☆ ☆

    United Kingdom Mike Cheshire
    76
    40
    Sorry guys it's sadly not a police vehicle, suspicion confirmed the led cluster is at fault, replacing tomorrow. Smashing service from Wigan honda real nice dudes in there. Let me drop in off the cuff nothing of hassle.
     
    Loading...
  11. MikeG1 Club Member ★ ☆ ☆ ☆ ☆

    United Kingdom Mike Cheshire
    76
    40
    Update lights still ok but they did brake the elbow piece of trim just glued it it's been fine.
     
    Loading...
  12. leonard Senior Member ★ ★ ☆ ☆ ☆

    leonard london
    206
    78
    Hi Mike
    Nice to hear that you fixed the issue.
    I've got the same problem as you with the brake light but have the intermittent fault with the rearview camera as well.
    What did the dealer say about it, did they replace it FOC or you had to pay for it?
    When I contacted my local dealer for the camera issue, they said to take it there but they'll charge me £45 for diagnostics.
     
  13. MikeG1 Club Member ★ ☆ ☆ ☆ ☆

    United Kingdom Mike Cheshire
    76
    40
    Hi Leonard
    Sorry your car has the same fault, I didn't pay for diagnostics but the place I purchased the car from paid for the repair very reluctantly after a good few phone calls. If your car is under warranty you should not pay for anything at all, it was around 130 for light and fitting but as you have a camera fault which I'm sure there is a thread for somewhere it could be a tad more expensive to rectify. What fault do you have with the camera??
     
    Loading...
  14. leonard Senior Member ★ ★ ☆ ☆ ☆

    leonard london
    206
    78
    Thanks Mike
    Unfortunately, my car is out of three-year warranty (63Reg) so no more freebies from the dealers, I'm more than capable to replace this myself but I think these parts aren't waterproof and not designed properly.I can see water condensation on my clear brake light lens which I think may have caused the issues, the same with my rearview camera when the car has been standing for a week isn't working but after a while driving is back to working order.
     
  15. MikeG1 Club Member ★ ☆ ☆ ☆ ☆

    United Kingdom Mike Cheshire
    76
    40
    I do agree my brake light had green and condensation quite expensive for what they are atleast 100 for just the light. I'd roll with the camera until it's end.
     
    Loading...
  16. tomwillie Top Contributor ★ ★ ★ ★ ☆

    England Tom Royston
    593
    220
    My wife had condensation in high level brake light on her MY12 CR-V & lens was replaced FoC as the car was still under warranty. No problem since for last couple of years.
     
    Loading...
  17. C5CONVERT Club Member ★ ☆ ☆ ☆ ☆

    United Kingdom David Bedford
    28
    19
    Thanks for the information so far on this thread. Very helpful as the high-level brake light on my 2012 2.2 diesel CR-V has stopped working. I will be taking it to bits in late December (not looking forward to removing the internal trim) and will report back.

    On my old Citroen C5 the same thing happened and the repair was simply a matter of cleaning the circuit board in the LED unit and replacing a resistor. Hopefully it might be the same this time (hope so as I've still got 49 resistors in stock). Failing that, I noticed that there are red replacement units on eBay, so might try one of those.

    On a brighter note (no pun intended) car sailed through MOT last week, so overall can't complain.
     
  18. MikeG1 Club Member ★ ☆ ☆ ☆ ☆

    United Kingdom Mike Cheshire
    76
    40
    I'd recommend a set of trim tools and be very careful or you'll be gluing the broken bit back in like me..
     
    Loading...
  19. andy83 Club Veteran ★ ★ ★ ★ ★

    United Kingdom andy shropshire
    4,507
    2,810
    3
    good advice mate...
     
    Loading...
    MikeG1 likes this.
  20. C5CONVERT Club Member ★ ☆ ☆ ☆ ☆

    United Kingdom David Bedford
    28
    19
    Thanks for the tip about a set of trim tools. I had never heard of such things until you mentioned them. When I do the job I will report back on how it goes.
     
    andy83 likes this.