General False Warnings from Central Front Parking Sensor

Discussion in '10th Generation (2016)' started by tomwillie, Saturday 5th Jan, 2019.

  1. tomwillie Top Contributor ★ ★ ★ ★ ☆

    England Tom Royston
    593
    220
    For some time now the front central parking sensor has from time to time been giving false warnings. Sometimes to such an extent that I have to turn parking sensors off.

    Car was in for a couple of days several months ago when they changed something on front but this still did not fix the problem which usually occurs after the car has been sitting in rain.

    Honda are aware of this problem & Service Manager has advised that parts to cure this problem are expected mid January 2019.
     
    Loading...
    honda_saj likes this.
  2. Nighthawk Club Manager Club Staff

    Did they say whats causing it? Good that Honda are going to just sort it.
     
    Loading...
  3. honda_saj Club Veteran ★ ★ ★ ★ ★

    United Kingdom saj east london
    1,725
    839
    3
    sounds like water ingress if after rain
     
    Loading...
  4. tomwillie Top Contributor ★ ★ ★ ★ ☆

    England Tom Royston
    593
    220
    It now also happens when dry & I have tried using a tissue to dry both the front sensors, that do corners, & the flat black panel on LHS, which I have been told the radar system is behind, but to no avail. Maybe water is getting in behind somewhere. I'll ask what caused the problem when car goes in. In other forums owners have complained about this problem so not specific to just my car.
     
    Loading...
    honda_saj likes this.
  5. honda_saj Club Veteran ★ ★ ★ ★ ★

    United Kingdom saj east london
    1,725
    839
    3
    common issue then no bulletin fix yet then
     
    Loading...
  6. Mike c Valued Contributor ★ ★ ★ ☆ ☆

    United Kingdom Mike Telford
    381
    139
    I have the 1.0t EX and I am getting the same false readings from the front sensors.( beeping and the displays showing my object approaching from front).
    I called into the dealership in Telford today and know of the problem. They took the mileage and have said that they will call me in a couple of days to arrange to remove the fault. He said that he believes there is a problem with the alignment of the front grill.
     
    Loading...
    honda_saj likes this.
  7. Mike c Valued Contributor ★ ★ ★ ☆ ☆

    United Kingdom Mike Telford
    381
    139
    Update from Honda: they are in the process of redesigning the front grill to prevent water ingress effecting the sensors . They are not permitting any modifications to the affected cars until the new grill parts are in stock.
    My local dealer has put my details into the system so that as soon as the parts become available they can call one off to fit to my car. I don’t think this will be a quick fix but at least it will be fixed.
     
    Loading...
    honda_saj likes this.
  8. honda_saj Club Veteran ★ ★ ★ ★ ★

    United Kingdom saj east london
    1,725
    839
    3
    Keep waiting or find your own solution :poke:
     
    Loading...
  9. Mike c Valued Contributor ★ ★ ★ ☆ ☆

    United Kingdom Mike Telford
    381
    139
    I have now been advised that a limited number of parts are now available and Honda are starting to fit them. A part has been allocated to my car and should arrive in the dealership on Monday this week. Upon arrival, the dealership will contact me to arrange an immediate fitting. They are fitting the replacement parts on the basis of reported cases of false readings only at this point in time.
     
    Loading...
  10. TheDarkKnight Club Veteran ★ ★ ★ ★ ★

    2,760
    558
    Very interesting that this is happening.

    I've have my Prestige for about a month and today its been absolutely chucking it down with rain - went out earlier and I havent had any occurrence of this at all.

    Fortune? Or do I have the updated grille already? No idea. Either way, i will monitor the situation....
     
    Loading...
  11. Mike c Valued Contributor ★ ★ ★ ☆ ☆

    United Kingdom Mike Telford
    381
    139
    New grill now fitted, problem solved
     
    Loading...
    honda_saj, DrSam and SpeedyGee like this.
  12. DrSam Club Moderator Club Staff

    United Kingdom Sam Birmingham
    2,212
    1,479
    Glad its sorted, thanks for the update
     
    Loading...
  13. honda_saj Club Veteran ★ ★ ★ ★ ★

    United Kingdom saj east london
    1,725
    839
    3
    :jumpup:
     
    Loading...
  14. tomwillie Top Contributor ★ ★ ★ ★ ☆

    England Tom Royston
    593
    220
    My new grill was fitted Wednesday 15th May 2019 but it has not rained since then so too early to be certain problem has been solved. Also, packing added behind interior trim to ns & os A pillar trims to stop rattles.
    Work done due to heads up earlier post by Mike C as I had not been contacted in spite of Dealer being aware of the problem. Explanation given for delay was that part for the Prestige is different to other variants.
     
    Loading...
  15. tomwillie Top Contributor ★ ★ ★ ★ ☆

    England Tom Royston
    593
    220
    Has rained once since new grill fitted & when driven no false warnings.
     
    Loading...