Feedback/Help Damn pesky bugs!!

Discussion in 'Feedback, Help & Suggestions' started by Nighthawk, Sunday 9th Dec, 2018.

  1. K24CL9Guy Warehouse Manager H-Tune Staff

    United Kingdom Guy Gloucester
    2,408
    3,048
    8
    Not a bug but just something to note. If the door is being opened to all cars the garage feature needs updating. At home in pain at min and thought I'd create one for the Celica but obviously only Honda's available to choose at mo.

    Screenshot_20190131_111738_com.android.chrome.
     
    Loading...
  2. SpeedyGee Club Manager Club Staff

    England Speedy Birmingham
    17,154
    7,568
    5
    Garage changes are in the pipeline for other models. Watch this space :Smile:
     
    Loading...
    MattBeardless, DrSam and K24CL9Guy like this.
  3. Nighthawk Club Moderator Club Staff

    As @SpeedyGee says - its on the list - we are just trying to get a meeting with @Leo at H-Tune so that we can start moving things forward a bit more
     
    Loading...
    K24CL9Guy likes this.
  4. Azzaaaaaaa Club Member ★ ☆ ☆ ☆ ☆

    United Kingdom Aaron Stoke-on-Trent
    91
    20
    Found another, clicked on the brochures and manuals page and there's a grey box on the top of the page (image attached)
    b.JPG
     
    Last edited by a moderator: Friday 22nd Feb, 2019
    Loading...
    SpeedyGee likes this.
  5. aznspidey Club Member ★ ☆ ☆ ☆ ☆

    United Kingdom TN London
    113
    49
    2
    First of all, great job with the new site. I was initially a member of HK, but not been really active on the forums lately since around the time of the upgrade.

    Anyhow, on to the bug I've found...

    Using any web browser, visiting [Guides & DIY] and choosing any of the [MODELS], there is a huge white gap after the button [Watch guides for this model]. As first, I thought... where the hell are the guides? It was only until I started looking at the page elements that I thought to scroll down to find the list of guides!

    A simple and easy fix would be to:
    .pageNavLinkGroup {
    display: inline-block;
    width: 100%;
    }

    EDIT: Actually, just realised this issue affects all browsers (when logged into the website)
     
    Loading...
    MattBeardless likes this.
  6. SpeedyGee Club Manager Club Staff

    England Speedy Birmingham
    17,154
    7,568
    5
    Thanks for that @aznspidey :Thumbup:

    We are already aware of this bug and yes it is an easy fix but bug fixing is on hold at the very minute.

    We'll get back to the pesky bugs soon though.
     
    Loading...
    aznspidey likes this.
  7. DrSam Club Moderator Club Staff

    United Kingdom Sam Birmingham
    2,212
    1,480
    Thank you for highlighting this, as @SpeedyGee said, we are already aware of this.
    However, if you find anything else, please feel free to mention it.
    The list of the current bugs found so far can be found here
    - - - Updated - - -
    Thank you for highlighting this, we are already aware of this.
    However, if you find anything else, please feel free to mention it.
    The list of the current bugs found so far can be found here
     
    Loading...
  8. super sonic Club Member ★ ☆ ☆ ☆ ☆

    England Supersoni Eastbourne
    120
    73
    When I look at my page to review my posts, there's no posts recorded.
     
    Loading...
  9. SpeedyGee Club Manager Club Staff

    England Speedy Birmingham
    17,154
    7,568
    5
    Hi @super sonic, I've moved your post into this Bugs thread. Thanks for alerting us to this.

    One the outstanding bugs with the batch jobs failing to run is causing this issue.
     
    Loading...
  10. ec5779 Junior Member ☆ ☆ ☆ ☆ ☆

    United Kingdom ec5779 London
    19
    7
    The last couple of times I've tried to visit the forum I've found that I can't access the forum homepage / list of categories, I just get a message "an unexpected error occurred, please try again". The URL I'm trying is https://h-tune.co.uk/club/

    Anyone else finding this? It's happening on more than one browser.
    If, however I get a direct link into a specific category or thread then I am able to view the messages as normal - it's only the "main" / "home" page that doesn't seem to be working. (Otherwise I wouldn't have been able to post this message).

    Thanks
     
    Loading...
    andy83 likes this.
  11. Heckler Club Moderator Club Staff

    Yeah, it's happened to me a few times over the last week or so... selecting latest posts or unread posts works fine. But trying to go to the forum home page randomly brings up this error. H-tune site loading fine.

    Occasionally the home back loads but the garage at the top doesn't either.
     
    Loading...
    andy83 and MattBeardless like this.