ICE & HFT Connect rebooting

Discussion in '4th Generation (2013-2017)' started by Grumpygreg, Wednesday 20th Feb, 2019.

  1. Grumpygreg New Member Getting Started

    United Kingdom Greg Leece Reading
    5
    Evening!

    I selected the option to change the skin on the sat nav head unit, and it dutifully went to reboot. However it didn’t complete the reboot and now it seems to be stuck in a reboot loop. I see the Honda logo, some rotating dots, and the the screen goes blank and the whole thing starts all over again. I’ve removed the fuse to see if that helped, but it didn’t.

    I looks like one of the start up files has become corrupted. Is there a way to fix this?

    Thanks!
     
  2. Hatter Senior Member ★ ★ ☆ ☆ ☆

    England Peter Rotherham
    295
    114
    Try a hard reset by pressing and holding the power switch on the unit until it beeps.
     
    Loading...
  3. Grumpygreg New Member Getting Started

    United Kingdom Greg Leece Reading
    5
    Hi Hatter - thanks for this. Tried it this morning. Didn't beep, but looked like it was resetting as all the controls went black first before restarting. However it didn't make any difference. Just seemed to get stuck in the same place.

    Can Honda reflash it or something?
     
  4. Hatter Senior Member ★ ★ ☆ ☆ ☆

    England Peter Rotherham
    295
    114
    It might take a few hard resets before kicking into life.
    I had a similar issue, but not with reskinning, of the boot loop. It took 4 resets before it finally worked.
    How old is the vehicle? Still under warranty? If so then go to dealer. Not sure if they can reflash system or new unit, depending on what has gone wrong.
     
    Loading...
  5. Grumpygreg New Member Getting Started

    United Kingdom Greg Leece Reading
    5
    Thanks for the replies on this. I tried resetting it by holding in the power button until I could hear the drive resetting but that didn’t work. I called Honda and they said it needed to have an RCA upgrade,and that solves it in 9 out of 10 cases. That’s next week so hopefully that will do it. It’s still under warranty so that’s good.
     
  6. DrSam Club Moderator Club Staff

    United Kingdom Sam Birmingham
    2,208
    1,478
    Hello @Grumpygreg, Have you got any updates on this?
     
    Loading...
  7. Grumpygreg New Member Getting Started

    United Kingdom Greg Leece Reading
    5
    They tried to reload/upgrade the software but that didn’t work either. Apparently that should fix this the majority of the time. They have now been told by Honda to try a different unit in the car to see if that works or to try my unit in a different car to see if that resets it. If not they will replace the unit. Honda garage said he had only seen this happen to the point it needed replacing about 4 times since that system was introduced.
     
  8. DrSam Club Moderator Club Staff

    United Kingdom Sam Birmingham
    2,208
    1,478
    Oh okay, thanks for the update. Glad you had warranty and they going to sort it.
    Keep us updated
     
    Loading...