Engine & Gearbox b16 probs :/

Discussion in 'Honda B-Series' started by PittStop, Tuesday 17th Nov, 2009.

  1. PittStop Top Contributor ★ ★ ★ ★ ☆

    putting a b16 in my friends car last night, got everything all hoooked up, and it started but wouldn't fire, the fuel rail would pressurize majorly too.


    if we sprayed fuel through the throttle body, it fired a bit, which shows injectors/ fuel system?


    all the connecters to the injectors were tight.


    also the ECU is throwing a code 8, TDC position, have no idea how to resolve this one though ...
     
  2. PittStop Top Contributor ★ ★ ★ ★ ☆

    putting a b16 in my friends car last night, got everything all hoooked up, and it started but wouldn't fire, the fuel rail would pressurize majorly too.


    if we sprayed fuel through the throttle body, it fired a bit, which shows injectors/ fuel system?


    all the connecters to the injectors were tight.


    also the ECU is throwing a code 8, TDC position, have no idea how to resolve this one though ...
     
  3. EG-nath Club Veteran ★ ★ ★ ★ ★

    take injectors off the rail turn it over and see if fuel pisses out


    if yes, its not injectors


    take plugs out, and leave the ht leads connected, turn it over, if it sparks then its not plugs


    if you have fuel and spark....your screwed :-D
     
  4. EG-nath Club Veteran ★ ★ ★ ★ ★

    take injectors off the rail turn it over and see if fuel pisses out


    if yes, its not injectors


    take plugs out, and leave the ht leads connected, turn it over, if it sparks then its not plugs


    if you have fuel and spark....your screwed :-D
     
  5. PittStop Top Contributor ★ ★ ★ ★ ☆

    we do have fuel and spark, think it may be the injectors
     
  6. Jake@redbitz Top Contributor ★ ★ ★ ★ ☆

    Does that make sence?


    You have FUEL and spark. But the injectors are fucked..?
     
  7. boris Senior Member ★ ★ ☆ ☆ ☆

    705


    yes it dose make sense we do have fuel and a spark but the fuel is not going through the injectors we get fuel from the fuel filter into the rail and then it returns back to the tank but the injectors won't fire it into the cylinder. so it won't fire it up. after cranking it i took out the plugs and thay wernt wet witch thay should have been if fuel was geting to them but if i spray fuel into the intake throught the TB then it would fire up im guna take the injectors off tomoz and clean em up so ill see how i get on then cheers
     
  8. vtec flex Top Contributor ★ ★ ★ ★ ☆

    let us know how you get on dude - pretty sure i have an EK4 inlet mani somewhere with injectors still on it if needed!
     
  9. boris Senior Member ★ ★ ☆ ☆ ☆

    705
    cheers budy will do
     
  10. carlsberg Club Veteran ★ ★ ★ ★ ★

    id try fixing code 8 first. if its not going through injectors then you don't have fuel


    if you have a tdc error then odds on the dizzy is fucked