General 2016 CR-V - Warning Light - Not in Handbook

Discussion in '4th Generation (2013-2017)' started by RH27, Wednesday 20th Mar, 2019.

  1. RH27 New Member Getting Started

    United Kingdom RH27 Glasgow
    3
    Hi

    Looking for some advice please. I've had this error come up on the display but can't find it online or in the handbook.

    Comes on intermittently, usually when starting the engine in the driveway or parked.

    Called Honda garage who said it was probably VSA or ABS but it's not the same error displayed. Don't want to pay £110 if it's something that can be resolved. Thank you! (Sorry image is wrong way, can't spin it back)


    CRV.
     
  2. 155695 Premium Member Club Supporter

    England Keith Essex
    735
    420
    It's the System Message Indicator. It comes on for a few seconds when the ignition is switched on, then goes off. Other than that it only comes on when a problem is detected and in that circumstance is accompanied by a message on the MID stating the issue detected.

    All in all then, seems it's operating as designed and is not a problem.

    PS - it is in the Bible.

    Keith
     
    Loading...
  3. RH27 New Member Getting Started

    United Kingdom RH27 Glasgow
    3
    Thanks for replying. It is not the "i" message that concerns me, it is the car icon with lines all around it that is the problem.

    It beeps & flashes intermittently even when the engine is running & when parked in a space with nothing else near the car. Have been told in another forum it is a fault with the parking sensors & not in the handbook.
     
  4. 155695 Premium Member Club Supporter

    England Keith Essex
    735
    420
    Sorry for that. Yes, sounds like the above diagnosis is probably right if there is nothing near the car when it alarms. You don't say how old your car is but if it's still under warranty, I'd take to the dealers. Until then you can just switch it off.

    Keith
     
    Loading...
  5. RH27 New Member Getting Started

    United Kingdom RH27 Glasgow
    3
    I put in the title 2016 so defo out of warranty unfortunately. It's a 4 year lease, getting a new car and typically the error appears a few weeks before it has to be returned. Local Honda garage want to charge £110 for diagnostics. Seen a couple of videos advising how to reset this error so will give it a try tonight
     
  6. 155695 Premium Member Club Supporter

    England Keith Essex
    735
    420
    Yes, I forgot that not everyone has a 5 year warranty.

    Keith
     
    Loading...
  7. DrSam H-Tune's Counsel Club H-Tune

    United Kingdom Sam Birmingham
    2,213
    1,480
    Hello @RH27 welcome to Club H-Tune
    it's customary for new members to introduce themselves via "Introduce Yourself".

    Please add your car to the Club Garage, as this will help us help you.
     
    Loading...
  8. Heckler Community Staff Club H-Tune

    So let me get this straight... you've got a 4yr lease on a vehicle... but they only supply a 3yr warranty... and expect you to pay for everything in that last year that goes wrong... and will probably punish you at the end?

    So how about this... because this is a little story of how my brother in law get around the exact same thing with Audi.

    He went to the dealer he leased it from, said that if they weren't prepared to fix a few little issues... he wasn't prepared to buy the car at the end of the lease any more and would simply hand it back... in which case they'd have to fix those issues anyway before resale.

    They fixed the issues, and he bought the car at the end of the lease.

    Gotta be worth trying that... Who wants to buy a car with issues. :Smile:
     
    Loading...